分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
立桩量主图

  • 软件大。5.00 KB
  • 推荐星级:
  • 更新时间:2011-05-19 12:42:52
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:立桩量主图  
  • (0)0%
    (1)100%

软件简介

均线1:=EMA(C,3);
均线2:=EMA(C,5);
均线3:=EMA(C,7);
均线4:=EMA(C,12);
均线5:=EMA(C,20);
均线6:EMA(C,50),COLORBLUE;
年线:=EMA(C,250);
追涨线:EMA(C,3),LINETHICK2;  
大行情:(年线-(追涨-年线)),NODRAW,LINETHICK2;
压力线:MA(LLV(C,9)*1.1,14),COLORBROWN,LINETHICK2;  
支撑线:MA(HHV(C,26)*0.9,14),LINETHICK2;
多空线:=(压力线+支撑线)/2,LINETHICK2;  
神马线:(压力线+支撑线)/2,COLORRED,LINETHICK2;
神牛线:MA(LLV(C,9)*1.1,14),COLOR0099FF,LINETHICK2;
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
SS:=有庄控盘 AND CROSS(均线1,均线2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(均线1,均线4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(均线2,均线3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(均线1,均线3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(均线1,均线4);
DRAWICON(SS,L-0.04,26);
DRAWTEXT(CROSS(追涨线,神马线),L*0.99,'↖买进'),COLORRED;
DRAWTEXT(CROSS(神牛线,大行情),L*0.98,'↖加仓'),COLORF00FF0;
大牛:追涨>大行情 AND 神马线>大行情 AND 神牛线>大行情,COLORF00FF0,NODRAW,LINETHICK2;
ZK1:="KD.K"(9,3,3);
ZD2:="KD.D"(9,3,3);
换手:=V/100,LINETHICK0;
JCD:=FILTER(CROSS(ZK1,ZD2) AND REF(ZD2,1)<30,13),NODRAW;
取点:=BARSLAST(JCD);
吸筹区:=IF(取点>0 AND 取点<61,取点,0);
ZS1:=吸筹区;
ZS2:=吸筹区+1;
ZS3:=换手/5;
ZSA:=IF(ZS1>0,SUM((ZS3),吸筹区+1),0),NODRAW;
主力筹码%:ZSA,NODRAW;
建仓天数:ZS1,NODRAW;
DRAWICON(JCD,H*1.005,11);
TYP := (HIGH + LOW + CLOSE)/3;
CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,6));
差值1:=ABS(REF(CCI1,1)-CCI1),LINETHICK0;
CCI2:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
差值2:=ABS(REF(CCI2,1)-CCI2),LINETHICK0;
CCI3:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));
差值3:=ABS(REF(CCI3,1)-CCI3),LINETHICK0;
CCI4:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
差值4:=ABS(REF(CCI4,1)-CCI4),LINETHICK0;
CCI5:=(TYP-MA(TYP,60))/(0.015*AVEDEV(TYP,60));
差值5:=ABS(REF(CCI5,1)-CCI5),LINETHICK0;
CCI:=CCI1+CCI2+CCI3+CCI4+CCI5;
AAA:=(3*C+H+L+O)/6;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
下跌:IF(VAR1=VAR6,VAR6, DRAWNULL),COLORGREEN;

{条件1}
TJ1:= CCI1>差值4;
立桩量:=FILTER(TJ1,0);
TJ2:=IF(BARSLAST(立桩量)=1 ,1,IF(BARSLAST(立桩量)=2 ,1,
IF(BARSLAST(立桩量)=3 ,1,0)));
成立1:=TJ2;
条件成立1:=FILTER(成立1,5);
DRAWTEXT(条件成立1,H*1.005,'破红看跌'),COLORDDDD00;
TJ11:= CCI1<-差值4 ;
立桩量2:=FILTER(TJ11,0);
TJ22:=IF(BARSLAST(立桩量2)=1 AND CLOSE>REF(HIGH,1),1,
IF(BARSLAST(立桩量2)=2 AND CLOSE>REF(HIGH,2),1,
IF(BARSLAST(立桩量2)=3 AND CLOSE>REF(HIGH,3),1,0)));
成立2:=TJ22;
条件成立2:=FILTER(成立2,5);
DRAWTEXT(条件成立2,L*0.99,'破黑看涨'),COLORDD00DD;
TJ111:=(ABS(CCI1)>CCI AND ABS( 差值1)> ABS(差值5));
立桩量3:=FILTER(TJ111,5);
TJ222:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破3:=TJ222=1;
STICKLINE(CLOSE AND 下跌!= VAR6,REF(HIGH,BARSLAST(立桩量3)),
REF(HIGH,BARSLAST(立桩量3)),10,1),COLORCYAN;
STICKLINE(CLOSE AND 下跌!= VAR6,REF(LOW,BARSLAST(立桩量3)),
REF(LOW,BARSLAST(立桩量3)),10,1),COLORYELLOW;
TJ3:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破3;
条件成立:=FILTER(成立,5);
DRAWTEXT(条件成立 AND 下跌!= VAR6,L*0.98,'☆成立');
STICKLINE(C>=O,L,H,0,0),COLORRED;
STICKLINE(C<O,L,H,0,0),COLORFFFF00;
STICKLINE(C>O,C,O,3,0),COLORRED;
STICKLINE(1,C,O,2.8,0),COLOR454500;
STICKLINE(1,C,O,2,0),COLOR555500;
STICKLINE(1,C,O,1.5,0),COLOR656500;
STICKLINE(1,C,O,1,0),COLOR757500;
STICKLINE(1,C,O,0.5,0),COLOR858500;

STICKLINE(立桩量,C,O,2.8,0),COLOR000045;
STICKLINE(立桩量,C,O,2.8,0),COLOR000065;
STICKLINE(立桩量,C,O,2,0),COLOR000085;
STICKLINE(立桩量,C,O,1.5,0),COLOR0000A5;
STICKLINE(立桩量,C,O,1,0),COLOR0000C5;
STICKLINE(立桩量,C,O,0.5,0),COLOR0000E5;

 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    立桩量主图下载

·上一软件:短线选股公式(源码 贴图)
·下一软件:超越大盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,375.00000 毫秒
网站备案信息:粤ICP备05017571号
菠菜app下载送彩金 军事| 绥中县| 琼结县| 凤凰县| 石林| 大理市| 雷波县| 吉安市| 麦盖提县| 千阳县| 平舆县| 烟台市| 望谟县| 永春县| 盐亭县| 保定市| 且末县| 廉江市| 宜章县| 施甸县| 山丹县| 祁门县| 黄梅县| 神池县| 信宜市| 南涧| 淳安县| 祥云县| 吐鲁番市| 棋牌| 万年县| 监利县| 五莲县| 石楼县| 中山市| 呼图壁县| 获嘉县| 牟定县| 北海市| 乌恰县| 禄丰县| 甘谷县| 嵊州市| 武乡县| 青冈县| 彭阳县| 鲁甸县| 平潭县| 南投县| 石狮市| 屏山县| 乐安县| 平湖市| 旬阳县| 绥棱县| 高清| 璧山县| 上虞市| 思茅市| 松阳县| 且末县| 宜章县| 肥东县| 姚安县| 盐亭县| 金乡县| 玉溪市| 资源县| 林口县| 栖霞市| 阿巴嘎旗| 中阳县| 保靖县| 来安县| 佳木斯市| 东兴市| 孝义市| 奉节县| 秭归县| 密云县| 通化市| 延长县| 蓝山县| 陈巴尔虎旗| 鄢陵县| 定远县| 汉阴县| 沈阳市| 元江| 湘阴县| 宜良县| 厦门市| 赫章县| 专栏| 广宁县| 新巴尔虎右旗| 许昌县| 柞水县| 宣恩县| 昂仁县| 中西区| 古交市| 额尔古纳市| 竹北市| 宜兰县| 威信县| 微博| 马鞍山市| 岫岩| 吉木萨尔县| 富源县| 穆棱市| 杭州市| 张家川| 三明市| 天柱县| 福鼎市| 定襄县| 水富县| 汤原县| 息烽县| 锡林浩特市| 高青县| 博野县| 塘沽区| 怀集县| 商洛市| 涪陵区| 高州市| 仙居县| 赣州市| 温宿县| 宜昌市| 兴国县| 内黄县| 芮城县| 中卫市|