分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
【盛唐量圖】構思源碼和用法-國慶推薦幾個精品

  • 軟件大小:8.00 KB
  • 推薦星級:
  • 更新時間:2009-09-29 18:34:53
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (3)11%
    (24)89%

軟件簡介

先祝朋友們:節日快樂!

一,構思:
    我用通達信用主合面版比較多。看盤,分析,選股,操作基本上都在主合面版上。往往一個主合面版上有兩到三個分析圖,因此一個分析圖上就不能有
    較多的副圖。在日線主圖上,量圖必可少。若量圖上還有其它指標作用,就不需要多個副圖了。【盛唐量圖】就基於上述思考而作。

二,【盛唐量圖】指標構成;
1,量圖是用換手作圖。功能與我〈股海看量〉相似,近似的反應買賣盤走勢。
   當日用預測量作圖。另增四天放大作圖以作對比和飽和度作圖。飽和度的舍意為;當天的量價系數與20天最大系數之比(參數K=1時這部分圖可去掉)。
2,〈同舟共舞〉的主要內容也在其中。【盛唐量圖】除日周期外其它周期為純量圖。主合面版的60分和15分的付圖用〈同舟共舞〉以便作走勢分折。
   多種KD和 MACD(電扦和房子)為主要分析指標。

{盛唐量圖}
{參數N:(1,100,5)  K(0,1,0)}
量:V,NODRAW;
換手:IF(PERIOD=5 AND C<300,V/CAPITAL*100,V/3),NODRAW;
DRAWBAND(100,RGB(180,100,100),0,RGB(0,0,0));
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/CEILING(C/8)+50;
DEA:=EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)*100/CEILING(C/8)+50;
MACD:=(DIF-DEA)*2+50;
注意:=LLV(LOW,10);
防頂:=HHV(H,25);
來到:=EMA((C-注意)/(防頂-注意)*4,4);
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*30)+50;
DRAWICON(CROSS(3.5,來到),色彩峰*1.01,13);
DRAWBAND(色彩峰,RGB(00,100,80),50,RGB(0,0,0));
DRAWBAND(50,RGB(0,150,150),0,RGB(0,0,0));
STICKLINE(MACD>=50,50,MACD,4,0),COLOR666666;
STICKLINE(MACD>=50 AND MACD>REF(MACD,1),50,MACD,3,0),COLOREAEAEA;
STICKLINE(MACD<50 AND MACD>REF(MACD,1),50,(50-MACD)*0.5+50,0,0),COLORFFFFFF;
TT:=240/FROMOPEN;
比:=TT;
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
買盤1:=DYNAINFO(23)*比;
賣盤1:=DYNAINFO(22)*比;
買盤2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
賣盤2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
買盤:=IF(ISLASTBAR AND PERIOD=5 AND C<300,買盤1,買盤2);
賣盤:=IF(ISLASTBAR AND PERIOD=5 AND C<300,賣盤1,賣盤2);
買賣差1:=買盤-賣盤;
換手買:=IF(PERIOD=5 AND C<300,買盤/CAPITAL*100,買盤/3);
換手賣:=IF(PERIOD=5 AND C<300,賣盤/CAPITAL*100,賣盤/3);
買賣差:=換手買-換手賣;
買賣:=換手買+換手賣;
昨V:=REF(買賣,1);
昨換手買:=REF(換手買,1);
昨換手賣:=REF(換手賣,1);
前V:=REF(買賣,2);
前換手買:=REF(換手買,2);
前換手賣:=REF(換手賣,2);
大前V:=REF(買賣,3);
大前換手買:=REF(換手買,3);
大前換手賣:=REF(換手賣,3);
最大1:=MAX(大前V,前V);
最大2:=MAX(昨V,買賣);
最大:=MAX(最大1,最大2),NODRAW;
MM0:=最大/58,NODRAW;
MM1:=CONST(INTPART(大前V/MM0)),NODRAW;
MM2:=CONST(INTPART(前V/MM0)),NODRAW;
MM3:=CONST(INTPART(昨V/MM0)),NODRAW;
MM4:=CONST(INTPART(買賣/MM0)),NODRAW;
MM11:=CONST(INTPART(大前換手買/MM0)),NODRAW;
MM22:=CONST(INTPART(前換手買/MM0)),NODRAW;
MM33:=CONST(INTPART(昨換手買/MM0)),NODRAW;
MM44:=CONST(INTPART(換手買/MM0)),NODRAW;
MM111:=CONST(INTPART(大前換手賣/MM0)),NODRAW;
MM222:=CONST(INTPART(前換手賣/MM0)),NODRAW;
MM333:=CONST(INTPART(昨換手賣/MM0)),NODRAW;
MM444:=CONST(INTPART(換手賣/MM0)),NODRAW;
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
AK:=EMA((DMP-DMM)*1,3)*100+50,COLORFFFFFF;
AD:=EMA((MA(DMP,3)-MA(DMM,3))*1,3)*100+50,COLORFFFFFF;
絕對A:=40/100;
VAR1:=HHV(HIGH,18);
獵熊HIGH:=(VAR1-LOW)/VAR1;
獵熊LOW:=(VAR1-HIGH)/VAR1;
南熊線:=獵熊HIGH;
TR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
基本超跌線:=MA(HHV(獵熊LOW,N),21);
西熊線:=EMA(COUNT(CLOSE>REF(CLOSE,1),12),3 )/24;
北熊線:=ADX*HHV(南熊線,60)/HHV(ADX,60);
T:=ABS(IF(北熊線+南熊線-西熊線*2>0,北熊線+南熊線-西熊線*2,0));
點熊線:=EMA(T,3);
點熊輔線:=(SLOPE (點熊線,7)+1)*REF(點熊線,1);
DRAWBAND(點熊線*100,RGB(255,00,00),0,RGB(00,00,00));
DRAWBAND(點熊輔線*100,RGB(255,255,00),0,RGB(0,00,00));
STICKLINE(C>=O,0,(換手買+換手賣)*N,2.2,1),COLORRED;
STICKLINE(C<O,0,(換手買+換手賣)*N,2.2,1),COLORFFFF00;
STICKLINE(買賣差>=0,0,換手買*N,1.5,0),COLORRED;
STICKLINE(買賣差>=0 AND C>=MA(C,30),0,換手買*N,2.2,0),COLORRED;
STICKLINE(買賣差>=0,0,換手賣*N,0.8,0),COLOR998800;
STICKLINE(買賣差>=0 AND C>=MA(C,30),0,換手賣*N,1,0),COLORDDCC00;
STICKLINE(買賣差<0,0,換手買*N,1.8,0),COLORRED;
STICKLINE(買賣差<0 AND C>=MA(C,30),0,換手買*N,2.2,0),COLORRED;
STICKLINE(買賣差<0,0,換手賣*N,0.8,0),COLOR998800;
STICKLINE(買賣差<0 AND C>=MA(C,30),0,換手賣*N,1,0),COLORDDCC00;
STICKLINE(1,0,MAX(換手買*N,換手賣*N),0,0),COLORFFFFFF;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR22:=LLV(LOW,34);
VAR33:=HHV(HIGH,34);
散戶:= EMA((VAR11-VAR22)/(VAR33-VAR22)*100,13);
新莊:= EMA(0.667*REF(散戶,1)+0.333*散戶,2);
散戶1:=IF(K=0,散戶,DRAWNULL);
新莊1:=IF(K=0,新莊,DRAWNULL);
AK1:=IF(K=0,AK,DRAWNULL);
AD1:=IF(K=0,AD,DRAWNULL);
DRAWBAND(散戶1,RGB(255,255,00),新莊1,RGB(0,255,00));
DRAWBAND(AK,RGB(255,00,00),AD,RGB(0,255,255));
逢低吸吶:IF(CROSS(散戶,新莊) AND 散戶<40 AND CURRBARSCOUNT<30,25,10),COLORRED,LINETHICK2;
逢高減磅:IF(CROSS(新莊,散戶) AND 新莊>75 AND CURRBARSCOUNT<30,75,90),COLORGREEN,LINETHICK2;
P1:=IF(BARSLAST(CURRBARSCOUNT=MM1),1,0);
P2:=IF(BARSLAST(CURRBARSCOUNT=MM2),1,0);
P3:=IF(BARSLAST(CURRBARSCOUNT=MM3),1,0);
P4:=IF(BARSLAST(CURRBARSCOUNT=MM4),1,0);
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P1),94,100,MM1*3,1),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P2),84,90,MM2*3,1),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P3),74,80,MM3*3,1),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P4),64,70,MM4*3,1),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P1 AND REF(C,3)>=REF(O,3)),94,100,MM1*3,1),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P2 AND REF(C,2)>=REF(O,2)),84,90,MM2*3,1),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P3 AND REF(C,1)>=REF(O,1)),74,80,MM3*3,1),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P4 AND C>=O),64,70,MM4*3,1),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P1),94.5,99.5,MM11*3,0),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P2),84.5,89.5,MM22*3,0),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P3),74.5,79.5,MM33*3,0),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P4),64.5,69.5,MM44*3,0),COLOR0000FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P1),96,98,MM111*3,0),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P2),86,88,MM222*3,0),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P3),76,78,MM333*3,0),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND CONST(P4),66,68,MM444*3,0),COLORFFFF00;
STICKLINE(K=0 AND CURRBARSCOUNT=60  AND C>0,0,100,0,0),COLOR00FFFF;
SAT:=((買盤+賣盤)/C)/(HHV(V,20)/HHV(C,20));
量能飽和:=IF(SAT>1,1,SAT)*100;
STICKLINE(K=0 AND CURRBARSCOUNT=60,48 ,38,100,1),COLOR00DDDD;
STICKLINE(K=0 AND CURRBARSCOUNT=60,47,39,量能飽和,0),COLOR0033FF;
STICKLINE(K=0 AND CURRBARSCOUNT=60,44,42,量能飽和,0),COLOR00DDFF;
紅紅的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
IF(CROSS(紅紅的天,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100-10;
鳳K:SMA(L1,3,1),COLORFFFFFF;
鳳D:SMA(鳳K,3,1),COLORFFFFFF;
A:=EMA((MA(DMP,3)-MA(DMM,3))*1.1,3)/2+0.125;
B:=EMA((DMP-DMM)*1.1,3)/2+0.125;
完美理想:=獵熊LOW >=0.5 AND 基本超跌線>=0.5 AND 獵熊LOW >基本超跌線 ;
第一理想:=完美理想=0 AND 獵熊LOW>絕對A AND 基本超跌線>絕對A AND 獵熊LOW>基本超跌線;
殘缺理想:=獵熊LOW>0.3 AND 基本超跌線>0.3 AND 獵熊LOW>基本超跌線 AND 第一理想=0 AND 完美理想=0;
點熊成金:=點熊線>基本超跌線 AND CROSS(點熊輔線,點熊線)AND 點熊輔線>REF(點熊輔線,1);
捕獲小熊:=CROSS(點熊線,0.125);
選1:=CROSS(B,A) AND (完美理想 OR 第一理想 OR 殘缺理想);
選2:=(點熊成金 OR 捕獲小熊) AND CROSS(B,A) AND 基本超跌線<0.15;
STICKLINE(選1 OR 選2 OR ( CROSS(AK,AD)  AND CROSS(鳳K,鳳D) AND 鳳K<75) OR (CROSS(AK,AD) AND AD<40 ),49,50,8,0),COLOR00DDDD;

 

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    【盛唐量圖】構思源碼和用法-國慶推薦幾個精品下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 1 條,得分 85 分,平均 85 分) 查看完整評論
[回復] 1國慶推薦幾個精品   打分:85 分  發表時間:2011-04-05
· hao a!!!!!!!!!!

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:9,531.25000 毫秒
網站備案信息:粵ICP備05017571號
菠菜app下载送彩金 杭锦后旗| 沁源县| 宜兰县| 荆州市| 子长县| 长武县| 鹤庆县| 从化市| 水城县| 安阳市| 文昌市| 南川市| 华坪县| 弋阳县| 青阳县| 隆德县| 手机| 化德县| 屏山县| 克东县| 陕西省| 永泰县| 保康县| 井研县| 嘉定区| 吉安县| 玉门市| 宜兰县| 子洲县| 辰溪县| 南开区| 大邑县| 三穗县| 桦甸市| 罗山县| 陆川县| 青田县| 凌海市| 松江区| 哈密市| 日喀则市| 徐水县| 会理县| 怀远县| 桦甸市| 陆河县| 吉林省| 安达市| 长葛市| 红安县| 同江市| 龙胜| 永兴县| 喀喇沁旗| 安吉县| 雅安市| 黄平县| 英吉沙县| 轮台县| 神木县| 江油市| 安阳县| 崇左市| 甘谷县| 德清县| 锡林浩特市| 青阳县| 琼中| 辽阳县| 葫芦岛市| 光泽县| 南和县| 大冶市| 宽甸| 东乌珠穆沁旗| 珠海市| 清水河县| 富平县| 高要市| 海南省| 常德市| 隆林| 滦平县| 招远市| 虹口区| 皋兰县| 耒阳市| 永济市| 五莲县| 蕲春县| 南陵县| 广德县| 论坛| 新郑市| 扶余县| 祁连县| 贵溪市| 武山县| 新闻| 怀安县| 延寿县| 光山县| 大余县| 偃师市| 新丰县| 灯塔市| 琼中| 四会市| 乐东| 佳木斯市| 筠连县| 娱乐| 诸暨市| 淮北市| 章丘市| 宝丰县| 石柱| 津市市| 宾川县| 施秉县| 碌曲县| 汪清县| 台安县| 客服| 旬阳县| 阿瓦提县| 永宁县| 米林县| 宁波市| 贞丰县| 金溪县| 吉林省| 竹溪县| 灌阳县| 丰县| 肇源县| 内丘县|