分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
自用M-K(源碼)
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-08-04 07:41:31
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (1)25%
    (3)75%

軟件簡介

自用M-K

SQX:=(C-MA(CLOSE,13))*100;
DIF:=EMA(MA(SQX,7),1),COLORWHITE;
DEA:=EMA(DIF,7),COLORYELLOW;
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORRED;
STICKLINE(MACD>0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLOR00FFFF;
STICKLINE(MACD<0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLORFFFF00;
STICKLINE(MACD<0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORFF00A9;
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*247.2-123.6;
K:SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:MA(EMA(K,3),3),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
B2:=REF(C,A12+1)>C AND REF("KDJ.K",A12+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
A13:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
B3:=REF(C,A13+1)>C AND REF("RSI.RSI1",A13+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","RSI.RSI2");
C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
MACD底背:IF(B1>0,50,0),LINETHICK2,COLORRED;
KDJ底背:IF(B2>0,65,0),LINETHICK2,COLORFF00FF;
RSI底背:IF(B3>0,80,0),LINETHICK2,COLORYELLOW;
MACD頂背:IF(D1>0,-50,0),LINETHICK2,COLOR00FF00;
KDJ頂背:IF(D2>0,-65,0),LINETHICK2,COLORFFCC66;
RSI頂背:IF(D3>0,-80,0),LINETHICK2,COLORWHITE;
DRAWICON((CROSS(K,D) AND K<0 ),K,11);
DRAWICON((CROSS(D,K) AND K>0 ),D,12);
DRAWICON(J<(REF(J,1))AND K>(REF(K,1)) AND D>(REF(D,1) AND J>0),REF(J,1),2);
DRAWICON(J>(REF(J,1)) AND K<(REF(K,1)) AND D<(REF(D,1) AND J<0),REF(J,1),1);
 

選股公式源碼:
自用M-K金叉選股
RSV:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*40-20;
K:=SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:=MA(EMA(K,3),3),COLORYELLOW;
CROSS(K,D) AND K<0 AND EXIST((C/REF(C,1)>1.06 OR C/REF(C,1)<0.94) ,60) AND DYNAINFO(37)>0 AND FINANCE(7)<500000000;

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    自用M-K(源碼)下載

·上一軟件:自用量價
·下一軟件:自用籌碼估算(副圖源碼)

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:5,796.87500 毫秒
網站備案信息:粵ICP備05017571號
菠菜app下载送彩金 鄂尔多斯市| 米林县| 孝感市| 红安县| 潢川县| 安龙县| 琼中| 集贤县| 安徽省| 大荔县| 武城县| 喜德县| 富川| 凤冈县| 西贡区| 宜宾县| 勐海县| 台山市| 抚州市| 驻马店市| 新建县| 柯坪县| 志丹县| 屯留县| 荣成市| 华蓥市| 冀州市| 交口县| 阿图什市| 合川市| 沐川县| 平果县| 台湾省| 汾阳市| 酒泉市| 松江区| 油尖旺区| 旬邑县| 离岛区| 上栗县| 定日县| 元阳县| 阿图什市| 青神县| 芒康县| 新密市| 瑞丽市| 葵青区| 顺义区| 哈尔滨市| 遂平县| 和硕县| 开阳县| 延边| 石泉县| 太康县| 承德县| 宝坻区| 游戏| 新宁县| 云霄县| 大荔县| 景德镇市| 辽中县| 咸宁市| 阿拉善左旗| 福州市| 雷山县| 西盟| 东丽区| 敖汉旗| 太仆寺旗| 仙居县| 定南县| 澜沧| 页游| 哈巴河县| 冷水江市| 科尔| 淮安市| 宿松县| 镇安县| 江西省| 鲁山县| 临安市| 霍林郭勒市| 阿拉善右旗| 蓬安县| 来凤县| 且末县| 蒲城县| 嘉定区| 迁西县| 菏泽市| 海盐县| 咸丰县| 合江县| 宝应县| 萨迦县| 五台县| 海林市| 那坡县| 奎屯市| 运城市| 万宁市| 鄯善县| 清徐县| 静安区| 甘德县| 长治县| 荃湾区| 临沧市| 清苑县| 永春县| 扶风县| 饶阳县| 鄢陵县| 萍乡市| 苏尼特右旗| 明溪县| 禹城市| 麦盖提县| 甘泉县| 洮南市| 东乡| 长兴县| 龙南县| 保康县| 桦川县| 兴宁市| 白沙| 吉木乃县| 子长县| 琼结县| 介休市| 屏边| 克东县|