分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
一個自用小玩意兒——同登彼岸
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-07-08 11:04:35
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (2)33%
    (4)67%

==

 眾所周知,KDJ指標中的J線對股價的反映非常敏感。這個小指標原理很簡單,旨在通過對比大盤J線與個股J線,找出中、短期內股價強于大盤的個股。


    這個小指標的雛形已由幾位朋友實戰,聽取他們的建議,去除了原指標中對J 線的平滑處理,保留J線的敏感特性(終點又回到起點~),對買賣信號加以限制,并對朋友們建議的幾個買賣點以顏色進行標識,紅箭頭、白柱、黃柱為建議買點,綠柱為建議賣點。


    正是因為未對J線做任何處理,所以敏感性依舊,安全性受限,使用時要注意配合成交量和均線等指標,并注意趨勢變化,周期自設。


源碼:

{同登彼岸_J線系列3}
{N 2   100  9}
{M1 2  100  3}
{M2 2  100  3}

大盤漲股:INDEXADV,NODRAW,COLOR0000FF;
大盤跌股:INDEXDEC,NODRAW,COLOR00FF00;
個股成交量:VOL,NODRAW;
個股虛擬量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
RSV1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K1:=SMA(RSV1,M1,1);
D1:=SMA(K1,M2,1);
MAJ1:=3*K1-2*D1;
RSV2:=(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*100;
K2:=SMA(RSV2,M1,1);
D2:=SMA(K2,M2,1);
MAJ2:=3*K2-2*D2;
TM:=(MAJ1-MAJ2);
LB:=VOL*1200/(FROMOPEN*REF(SUM(VOL,5),1));
STICKLINE(MAJ1>REF(MAJ1,1) AND  TM>=0 ,0,TM,3,0),COLOR0000CC;
STICKLINE(MAJ1>REF(MAJ1,1) AND  TM<=0 ,0,TM,3,2),COLOR0000CC;
STICKLINE(MAJ1<REF(MAJ1,1) AND  TM>=0 ,0,TM,3,0),COLORFF0000;
STICKLINE(MAJ1<REF(MAJ1,1) AND  TM<=0 ,0,TM,3,2),COLORFF0000;
TJ1:=(MAJ1>REF(MAJ1,1) AND  TM<=0) AND COUNT((MAJ1-REF(MAJ1,1))/REF(MAJ1,1)*100<=1,3)<=2 AND MAJ2>=REF(MAJ2,1);
STICKLINE(CROSS(TJ1,0.5) AND LB>=REF(LB,1),0,TM,2,0),COLORFFFFFF;
TJ2:=MAJ1>REF(MAJ1,1) AND MAJ2>REF(MAJ2,1) AND TM>=REF(TM,1)  AND REF(TM,1)<REF(TM,2) ;
STICKLINE((CROSS(TJ2,0.5)  OR CROSS(MAJ1,MAJ2)) AND LB>=REF(LB,1)  AND MAJ1<=80,0,TM,2,0),COLOR00FFFF;
TJ3:=EXIST(CROSS(MAJ1,0),2) AND  MAJ2>REF(MAJ2,1);
DRAWICON(TJ3,0,1);
TJ4:=MAJ1<REF(MAJ1,1)  AND MAJ1>=80 AND COUNT(MAJ1>REF(MAJ1,1),3)<=2;
STICKLINE(CROSS(TJ4,0.5) ,0,TM,2,0),COLOR00FF00;
大盤J線:MAJ2,LINETHICK2,COLORFFFFFF;
個股J線:MAJ1,LINETHICK2,COLOR00FFFF;

下載地址(點擊下圖進入下載地址網頁)

    一個自用小玩意兒——同登彼岸下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信雨過天晴版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有軟件和信息均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:610.35160 毫秒
菠菜app下载送彩金 东阳市| 舒城县| 江口县| 新竹县| 绥德县| 青铜峡市| 铁力市| 新河县| 台北市| 汤原县| 平南县| 开封县| 藁城市| 绩溪县| 剑河县| 安西县| 平阳县| 扬州市| 大洼县| 大英县| 南京市| 崇文区| 永年县| 崇阳县| 台中市| 凌海市| 全州县| 和顺县| 安庆市| 诏安县| 冷水江市| 福州市| 石屏县| 秀山| 南澳县| 江西省| 扶风县| 兴安盟| 哈尔滨市| 朝阳市| 麟游县| 深州市| 宜宾市| 新营市| 彰化县| 泰顺县| 海兴县| 综艺| 东光县| 石嘴山市| 黎平县| 昌乐县| 夏邑县| 洪湖市| 嘉祥县| 民乐县| 读书| 淮南市| 东莞市| 车致| 台南市| 芦溪县| 麻江县| 买车| 兰考县| 宝山区| 丽水市| 乌鲁木齐县| 清丰县| 万全县| 盐山县| 泰和县| 如东县| 木里| 绥芬河市| 清徐县| 滁州市| 青浦区| 耒阳市| 镇安县| 绿春县| 班玛县| 来宾市| 揭东县| 东明县| 新巴尔虎左旗| 陆丰市| 平潭县| 鹤岗市| 兰坪| 永吉县| 河间市| 承德县| 平潭县| 卫辉市| 乌什县| 喜德县| 昭通市| 会东县| 赫章县| 上蔡县| 青田县| 得荣县| 兴宁市| 宜兴市| 凉城县| 大兴区| 湘西| 平南县| 大邑县| 根河市| 武鸣县| 浏阳市| 汨罗市| 隆昌县| 广南县| 射阳县| 莲花县| 大庆市| 信宜市| 平和县| 同德县| 定南县| 吴桥县| 泸溪县| 唐山市| 文成县| 许昌县| 四川省| 宁波市| 济阳县| 永州市| 高陵县| 明水县| 湟中县| 昌图县| 东阳市|